Перейти к содержанию
Jezz

Prepar3D v3 – Совместимость с аддонами и заявления от разработчиков

Рекомендуемые сообщения

Хорошо, что Вы эту тему завели.

Главный вопрос на сегодня: Этот 3.0 умеет 2.5 обновить, или опять полная переинсталляция нужна? 

Пы.Сы: Заметил я в описании, что наконец-то симулятор научился выгружать из памяти не нужные ему  текстуры земли, сцены и оптимизировать память. А то Аватара они вставили, как без него-то можно в симе., прям побежал уже покупать этого Аватара....

  • Поддержу 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хорошо, что Вы эту тему завели.

Главный вопрос на сегодня: Этот 3.0 умеет 2.5 обновить, или опять полная переинсталляция нужна? 

Если можно ставить рядом 2.5 и 3.0, то это отдельный установщик не затрагивающий 2.5.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Совершенно верно - абсолютно разные продукты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ждемс обновления инсталлеров для F1 GTN 650/750.

Hello,

The GTN will not be instantly compatible with P3D V3 after using the F1 Update Tool.

We will need to update the installers and the F1 GTN Config so it would install to the correct location. Please standby and keep on monitoring this forum for information.

P.S. Вадим, тему "закрепил", думаю ты не против. :rolleyes:

Изменено пользователем DayWalker
  • Поддержу 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ждемс обновления инсталлеров для F1 GTN 650/750.

Скрытое содержимое

P.S. Вадим, тему "закрепил", думаю ты не против. :rolleyes:

Конечно нет. :) Добавил в шапку информацию по GTN.

Изменено пользователем Jezz
  • Поддержу 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 Ох , если Jezz  в паре с DayWalker и Валерием будут вести тему , то цены ей не будет !

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Flightbeam Studios тоже заявили о полной совместимости с новым препаром, а так же о том, что их последняя сцена даже специально оптимизирована под него:

Are we Prepar3D v3 compatible? Absolutely! In fact KSFOHD was specially optimized for P3D v3. If you have a good system, you will notice significantly better performance.
Also, if you already own KSFOHD, check out our new update containing fixes and improvements

Изменено пользователем Alex_buka
  • Поддержу 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 Ох , если Jezz  в паре с DayWalker и Валерием будут вести тему , то цены ей не будет !

На Ваш вопрос... Небольшой намёк :rolleyes:

Anons.thumb.jpg.c580a408a0afa01ece5f4a9b

P.S. Замечу, что работы еще много. Сейчас ломаю голову как совместить старую тему по P3D v2.x с новой P3D v3.x. :icon_exclaim: Скорей всего старую тему придётся просто "заморозить", а по третьей - начать "почти с нуля".

Изменено пользователем DayWalker
  • Поддержу 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Дим, сделай лучше отдельную тему. Только что скачал, сейчас буду ставить.:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Дим, сделай лучше отдельную тему. Только что скачал, сейчас буду ставить.:)

Теперь мы можем быть спокойны за объективность расследования. Андрей, ждем первых впечатлений. Особенно по содержимому интерфейса.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Готов к загрузке патч на Active Sky Next, правда в статусе беты. Качаем вот тут

Леш, огромное спасибо за оперативную инфу. Обновил шапку

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставил ActiveSkyNext_P3D_Update. 

bandicam_2015-10-01_12-18-46-616.thumb.j

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставил ActiveSkyNext_P3D_Update. 

Error.

Андрей, а в саппорт тикет еще не писал? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет. У меня с ангельским неважно. Не знаю как это описывать.

А у тебя Вадим работает?

Изменено пользователем Izumka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет. У меня с ангельским неважно. Не знаю как это описывать.

А у тебя Вадим работает?

Андрей попробуй запустить ASConnect_P3D_Install.exe 

У меня асн заработал, правда по сети. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Заработал у меня ASN. Надо было в Settings поправить все пути к Prepar3D v3. :)

bandicam_2015-10-01_15-10-15-299.thumb.j

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Судя по скрину Андрея, камеру в WideScreen так и не пофиксили...

Андрей, сними в настройках эту галку, будет нормальный масштаб отображаться.

  • Поддержу 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Снял.

Скрытое содержимое

Другое дело, так гораздо правдивее выглядит :)

UPD: В FSX параметр Wide реально раздвигает экран, а тут только перспективу портит. Я когда первый раз запустил P3D v2 ваще чуть не обалдел от такого косяка... И из версии в версию, патч не патч - все одно и тоже...

UPD2: Ребята администраторы, почините движок форума. А то при редактировании сообщений вставляет картинки из прикрепленных файлов...

Изменено пользователем Andrey-MSK
  • Поддержу 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу