Jump to content
skyKostik

Проблемы железячные

Recommended Posts

 

P.S. Вы сам БП не забудьте проверить, а то возможно он живее всех живых. 

 

к сожалению тестера дома нет(((

Share this post


Link to post
Share on other sites

ок, завтра поищу в магазинах БП, благо стоят они не дорого))) Спасибо за советы))

Про разъём не забудьте. А лучше взять оригинальный БП с собой, а заодно забежать в любую мастерскую, вам его за минуту проверят.

Share this post


Link to post
Share on other sites

сходил я в "радиотехнику", проверили мне мой БП))))) Оказывается работает)))) без нагрузки показывает 12.2 V. Чуть было не купил новый)))) Придется нести в СЦ... уже позвонил в один, сказали приносить, вот сегодня понесу. Видимо, проблема внутри руля((((( Скоро новую Ф1 зарелизят (обещали к старту чемпионата), а я с этой проблемой маюсь... успеть бы)))) 

 

П.С.: посмотрел на цену руля сегодня - в шоке!!! Покупал его в прошлом году за 5.5 т.р., сегодня он почти 10 т.р. стоит, G27 аж под 20 т.р., ну нафиг, проще отремонтировать))))) 

Share this post


Link to post
Share on other sites

сходил я в "радиотехнику", проверили мне мой БП))))) Оказывается работает)))) без нагрузки показывает 12.2 V. Чуть было не купил новый)))) Придется нести в СЦ... уже позвонил в один, сказали приносить, вот сегодня понесу. Видимо, проблема внутри руля

Ну вот, я предупреждал.  :smile:

 

П.С.: посмотрел на цену руля сегодня - в шоке!!! Покупал его в прошлом году за 5.5 т.р., сегодня он почти 10 т.р. стоит, G27 аж под 20 т.р., ну нафиг, проще отремонтировать)))))

Сам в шоке, заходил недавно в ДНС, наш руль - 8 990 руб, G27 - 16 990 руб.

Share this post


Link to post
Share on other sites

только сегодня заметил, что при включении в USB эмблема на доли секунды тускло загорается, мигает 1-2 раза и гаснет. 

Share this post


Link to post
Share on other sites

Догадайтесь, в чем была проблема?)))))) Мне сейчас из СЦ позвонили... сказали что проблема в... Блоке питания)))))) 12 Вольт не тянет, он поставил на 24 и заработало))))))) У меня вопрос: а как тогда он раньше на 12 вольтах работал??? Фигня какая то)))

Share this post


Link to post
Share on other sites

Догадайтесь, в чем была проблема?)))))) Мне сейчас из СЦ позвонили... сказали что проблема в... Блоке питания)))))) 12 Вольт не тянет, он поставил на 24 и заработало))))))) У меня вопрос: а как тогда он раньше на 12 вольтах работал??? Фигня какая то)))

Вы перепутали БП, глянул - выходная 24V, 0,75A (плюс снаружи).  :smile:

Share this post


Link to post
Share on other sites

Вы перепутали БП, глянул - выходная 24V, 0,75A (плюс снаружи).  :smile:

 

хммм... как я мог перепутать? я ж на нем играл раньше, именно с этим БП)))))

Share this post


Link to post
Share on other sites

хммм... как я мог перепутать? я ж на нем играл раньше, именно с этим БП)))))

У самого такой. Да на них блоки идут 24V, 0,75A. а не 12V

Edited by Блэйд

Share this post


Link to post
Share on other sites

У самого такой. Да на них блоки идут 24V, 0,75A. а не 12V

 

Сейчас, честно, не помню сколько на нем написано вольт. Когда принес в магазин радиотехники продавец глянул и сказал надо 12 вольт... потом проверил его - работает, не стал покупать. Сегодня из СЦ звонят, гвоорят нужен БП на 24 вольта, т.к. они подключили свой на 24 и все работает. То ли в СЦ мутят, то ли я че то не понимаю))))

Share this post


Link to post
Share on other sites

То ли в СЦ мутят, то ли я че то не понимаю))))

Оригинальный БП выдаёт 24V, 0,75A, возьмите свой и посмотрите. Варианта тут два: первый - перепутали БП; второй - оригинал выдаёт вместо положенных 24V - 12V, то бишь, неисправен.

Share this post


Link to post
Share on other sites

Столкнулся с такой проблемой,на карте нвидеа 970,через настройки испектор пропали конфиги сима FSX,есть только FS2004 проблема в дровах?

Share this post


Link to post
Share on other sites

Спрошу тут, наверное.

Кто нибудь юзает клаву с подсветкой? Какая лучше?

Share this post


Link to post
Share on other sites

Столкнулся с такой проблемой,на карте нвидеа 970,через настройки испектор пропали конфиги сима FSX,есть только FS2004 проблема в дровах?

Ищете тут?

 

e4e1c88bcefc.jpg

Share this post


Link to post
Share on other sites

Ищете тут?

 

да решилась проблема давно!-) Нвидеа в свои новые драва не включила симы,потом обновили драйвера и всё появилось

Share this post


Link to post
Share on other sites

Здравствуйте, коллеги!

Имеется вопрос к экспертам. Появилась возможность взять Nvidia Titan Black. Отзывы противоречивые.

И нигде нет конкретной привязки к P3D-XP10. У Андрея-Изюмки Titan тянет на ура. (Одно время его скрин на рабочем столе стоял).

И вообще, настроен брать. Зачем? А, чтоб было. О цене речи не идет. Вчера, после подвисания Препара-решил.

Сейчас стоит 780-я 3Гб. Что скажите?

Share this post


Link to post
Share on other sites

да решилась проблема давно!-) Нвидеа в свои новые драва не включила симы,потом обновили драйвера и всё появилось

Странно, у меня во всех драйверах этот профиль был.

На ноуте nVidia GTX560M, на компе nVidia GTX670.

Share this post


Link to post
Share on other sites

Господа, посоветуйте ноут в пределах 35 тыщ! :)

Share this post


Link to post
Share on other sites

Выдержит ли блок питания Velton ATX 600 видеокарту MSI Gtx 970? 

Edited by SakhalineZ

Share this post


Link to post
Share on other sites

Смотрю уже многих конкретные аппараты...свою конфигурацию стыдно уже и выкладывать

Share this post


Link to post
Share on other sites

Привет всем. У меня тут такая проблема, у меня н одном из компов пошел апгрейд, вчера приобрел новую видеокарту:

Видеокарта 6Gb <PCI-E> MSI GeForce GTX 1060 GAMING X 6G

<GTX1060, GDDR5, 192bit, HDCP, DVI, HDMI, 3*DP, Retail>

Заменил старую GTX660Ti, все остальное не трогал. Остальное это- i7 3770k, 8гб оперативы, все дело на 7 альтимейт винде. Так суть в чем, фпсы в выражении цифр не изменились сильно,было 27-28, стало 30-35. НО! Тащит теперь актив скай, раньше с этим были проблемы. Заметил еще одну вещь-как не меняй настройки,приросты фпс(выключаем тени,меняем разрешения текстур)- фпсы остаются примерно теми же.
Для теста запустил стрим на ютуб-ничего хорошего.... Странно процессор отличный, видюха тоже,а прирост фпс как то выходит слишком разочаровывающий. Может я что-то упустил?

Share this post


Link to post
Share on other sites

Поменял GTX560-2Gb  на GTX960-4Gb. Было в P3D 3.2  скачками 25-15 fps в зависимости от облачности и сложности сценария, стало стабильно 30-35 (залочено на 35), в сильную облачность на сложных моделях иногда падает до 20-25, но при этом плавность остается. На старой GTX560 увеличение дальности по теням и задействования их на объекты, автоген, резко просаживало кадры до нелетабельных 10-15. В целом, я очень доволен заменой, стал больше летать, меньше отстраивать картинку.

Share this post


Link to post
Share on other sites
2 часа назад, nickbe сказал:

Поменял GTX560-2Gb  на GTX960-4Gb. Было в P3D 3.2  скачками 25-15 fps в зависимости от облачности и сложности сценария, стало стабильно 30-35 (залочено на 35), в сильную облачность на сложных моделях иногда падает до 20-25, но при этом плавность остается. На старой GTX560 увеличение дальности по теням и задействования их на объекты, автоген, резко просаживало кадры до нелетабельных 10-15. В целом, я очень доволен заменой, стал больше летать, меньше отстраивать картинку.

Привет, Николай!

А как при этом температура и кушает видеопамять?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×