Jump to content
Keight

Active Sky Next

Recommended Posts

В общем переставил я препар и ... облоков нет.

Господа, кто столкнётся с тем, что нет облаков в связке p3dv3,2+Rex+ASN, просто включите тени от облаков и проверьте, что стоит галка Detailed Clouds 

Share this post


Link to post
Share on other sites

В общем переставил я препар и ... облоков нет.

Господа, кто столкнётся с тем, что нет облаков в связке p3dv3,2+Rex+ASN, просто включите тени от облаков и проверьте, что стоит галка Detailed Clouds 

Только сейчас добрался до ноута. Хотел как раз Вам сказать интересную вещь. ;) Но Вы меня опередили. :)

На одном из Ваших последних видео при полете с Евгением на Арбузе, Вы сказали такую фразу: "Что для повышения ФПС надо включить Simple Clouds, и ФПС подскочит до 90". :)

Решил я "поднять" свой ФПС.

У меня установлена связка "Prepar3D 3.1.2.15831 + ASN SP4.1  B5926".

Так вот, при переключении на "простую облачность" - облака вообще пропадают. ;) При включении "детализированной облачности" - облака возвращаются. :icon_mrgreen:

Поэтому, Вам скорей всего надо было просто включить Детальные облака. Но с этим советом я не спел. :(

Share this post


Link to post
Share on other sites

Поэтому, Вам скорей всего надо было просто включить Детальные облака. Но с этим советом я не спел. :(

Нет. это не помогает. скорее всего включение симпл привело к проблеме ибо REX Soft Cloud не бэкапит оригинал вроде. Ну и в мане рекса прописано, что нельзя использовать симпл клод, т.к. они не будут отображаться. У меня есть настройки для стрима, без стрима и нагни комп, и вот в последнем облака были видны, методом исключения нашёл, что облака возвращаются если включить тени от них

Share this post


Link to post
Share on other sites

В общем переставил я препар и ... облоков нет.

Господа, кто столкнётся с тем, что нет облаков в связке p3dv3,2+Rex+ASN, просто включите тени от облаков и проверьте, что стоит галка Detailed Clouds 

У вас pro версия или academic? Дело в том, что у одного нашего уважаемого симмера Seric установлена pro версия и у него тоже нет облаков. У меня же academic и облака есть, что в simple, что в detailed режиме.

Share this post


Link to post
Share on other sites

В общем переставил я препар и ... облоков нет.

Господа, кто столкнётся с тем, что нет облаков в связке p3dv3,2+Rex+ASN, просто включите тени от облаков и проверьте, что стоит галка Detailed Clouds 

Намедни переустанавливал Препар-у. Связка p3dv3(Academics)+RexSC+ASN. Облака на месте.

С шейдерами баловался?

Удаление делал полностью по инструкции???

2016-04-29_19-19-49.thumb.png.5a7459a013

Специально выделил две строки. Попробуй их сейчас удалить и запустить Препар, они по-новому должны сгенерироваться.

И в ...\AppData\Local\Lockheed Martin\Prepar3D v3 лежат шейдеры. Они вроде и за облака отвечают.

  • Upvote 1

Share this post


Link to post
Share on other sites

ПС.

Хух ... из-за таких облаков АЫЧ забросил окончательно. использую только для миграции сцен/крафтов.

g494o671b9i176t8u3.png

Share this post


Link to post
Share on other sites

Естественно))) Спасибо! Всё, уже разобрался. Прошелся FS_Registry_Repair и все стало нормально. Только все равно приходится в dll.xlm дописывать руками секцию с симконнектом.Напиши подробнее 

Напиши подробнее как лечил. У меня похоже такая же байда 

Share this post


Link to post
Share on other sites

Напиши подробнее как лечил. У меня похоже такая же байда 

Извини. Давно в тему не заходил. Вот прога. Просто запустил-и всё. https://yadi.sk/d/OLPTtU5prsNsq

 

Share this post


Link to post
Share on other sites

P3D v3.2 ASN свежий, включен Реализм. Чем объяснить такой расход видеопамяти?

1.thumb.jpg.21ae44959d7c55a7d0c340c7c259

ASN отключен

2.thumb.jpg.19a68b40478fdcfc5b77845cadcc

Edited by Вик188

Share this post


Link to post
Share on other sites

Обновил ASN на свою голову. :icon_evil:

Теперь ошибка:

ASN.thumb.jpg.c5b1f380404f1b67b716951847

Удаление и чистка ASN - не помогает.

EXE.xml - уже "сделал" чистым. Все равно ошибка иппц. :(

 

Нашел в чем косяк.  :)

При установке последней версии ASN, установщик ASN при добавлении своей записи в EXE.xml, удаляет последнею строчку "  </SimBase.Document>"

Поэтому после обновления, проверяйте EXE.xml и в ручную добавьте эту строчку, если у Вас будет аналогичная проблема.

Edited by DayWalker
  • Upvote 1

Share this post


Link to post
Share on other sites

Вот какими стали облака после обновления ASN. Как мне кажется, они стали более "пушистыми". На данный момент вот такая солянка: "P3Dv3.1 + ASN 5988 + Rex Soft Cloud".

 

prepar3d_2016-05-27_23-06-09.thumb.jpg.e

prepar3d_2016-05-27_23-06-16.thumb.jpg.3

prepar3d_2016-05-27_23-06-25.thumb.jpg.2

prepar3d_2016-05-27_23-09-17.thumb.jpg.2

prepar3d_2016-05-27_23-09-52.thumb.jpg.6

prepar3d_2016-05-27_23-10-18.thumb.jpg.1

prepar3d_2016-05-27_23-11-30.thumb.jpg.d

prepar3d_2016-05-27_23-11-43.thumb.jpg.9

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Мона скрин настроек ASN глянуть.

Share this post


Link to post
Share on other sites

Вот какими стали облака после обновления ASN. Как мне кажется, они стали более "пушистыми". На данный момент вот такая солянка: "P3Dv3.1 + ASN 5988 + Rex Soft Cloud".

Плацебо :) У меня и без обновления и с дефолтными облаками тоже самое бывает, если погода соответв.

п/с. Они не раз заявляли, что не влияют на размер и форму облаков. 

Share this post


Link to post
Share on other sites

Мона скрин настроек ASN глянуть.

там все по дефолту, я только уменьшаю дальность прорисовки и всё.

Share this post


Link to post
Share on other sites

Плацебо :) У меня и без обновления и с дефолтными облаками тоже самое бывает, если погода соответв.

п/с. Они не раз заявляли, что не влияют на размер и форму облаков. 

вроде они там что-то сделали с нижним слоем облачности, вроде как переработали.

Share this post


Link to post
Share on other sites

Парни, у меня одного погода дольше грузиться стала или как? Раньше запускал, пару сек и готово, а тут около минуты грузит...

Share this post


Link to post
Share on other sites

Парни, у меня одного погода дольше грузиться стала или как? Раньше запускал, пару сек и готово, а тут около минуты грузит...

У меня начиная с версии 4.0 грузиться долго. Может иногда до 2-3 минут. Т.е. ASN сам то загрузился, а вот подгрузку погоды начинает выполнять через 2-3 минуты.

  • Upvote 1

Share this post


Link to post
Share on other sites

Плацебо :) У меня и без обновления и с дефолтными облаками тоже самое бывает, если погода соответв.

п/с. Они не раз заявляли, что не влияют на размер и форму облаков. 

Только сейчас добрался до ноута. ;)

У меня то же до версии 5988 облака были "нормальными", т.е. меня полностью устраивали. :)

Не самые удачные кадры, но.

prepar3d_2016-02-23_21-42-08.thumb.jpg.a

prepar3d_2016-03-12_15-27-05.thumb.jpg.0

А вот после обновления до 5988, обратил внимание, что низкая облачность рисуется немного по другому. Вроде как и раньше, но что-то поменялось. Может, конечно, это просто предвзятое мнение после прочтения ченжлога. :)

ASN Service Pack 5:
- Made low clouds in grid based interpolation respect the dewspread and avoid randomization (gives more consistent results)

Share this post


Link to post
Share on other sites

Только сейчас добрался до ноута. ;)

У меня то же до версии 5988 облака были "нормальными", т.е. меня полностью устраивали. :)

 

Вот и я об этом. Сижу на  5868 и всем доволен. Обновляться не спешу :)

Share this post


Link to post
Share on other sites

Ребята, может кто-нибудь все таки знает в чем может быть проблема? Опять также, теперь даже после перезагрузки ASN не обновляет, последняя сводка в ASN в 0900z, хотя как видно по Active Date/Time последнее обновление данных было в 1028z(в настройках стоит каждые 5 минут).  Понятно что metar обновляется каждые 30 минут и то что стоит 5 минут в ASN ничего не решает, но дажн если поставлю каждые 30 минут все равно такая же беду, ASN не обновляет сводку.

 

Screenshot_8.png

Edited by B777_RUS

Share this post


Link to post
Share on other sites

Ребята, может кто-нибудь все таки знает в чем может быть проблема? Опять также, теперь даже после перезагрузки ASN не обновляет, последняя сводка в ASN в 0900z, хотя как видно по Active Date/Time последнее обновление данных было в 1028z(в настройках стоит каждые 5 минут).  Понятно что metar обновляется каждые 30 минут и то что стоит 5 минут в ASN ничего не решает, но дажн если поставлю каждые 30 минут все равно такая же беду, ASN не обновляет сводку.

 

 

Обновите до версии 6004. Сейчас загрузил,все показывает.

22.thumb.jpg.88d63a11125e6ee43f780ffa490

 

 

 

Share this post


Link to post
Share on other sites

Обновите до версии 6004. Сейчас загрузил,все показывает.

Не надо ему ничего обновлять. Он использует крайнюю стабильную версию для FSX. (5868) Версия на обновления погоды никак не влияет.

Ребята, может кто-нибудь все таки знает в чем может быть проблема? Опять также, теперь даже после перезагрузки ASN не обновляет, последняя сводка в ASN в 0900z, хотя как видно по Active Date/Time последнее обновление данных было в 1028z(в настройках стоит каждые 5 минут).  

 

Посмотрите, может вы случайно включили в настройках историческую погоду. Я как-то тоже забыл переключиться и месяц с одной датой погоды летал :laugh:

Edited by Aleksey

Share this post


Link to post
Share on other sites

Не надо ему ничего обновлять. Он использует крайнюю стабильную версию для FSX. (5868) Версия на обновления погоды никак не влияет.

Посмотрите, может вы случайно включили в настройках историческую погоду. Я как-то тоже забыл переключиться и месяц с одной датой погоды летал :laugh:

Не заметил.что FSX. Думал таких уже не осталось))))) История у него не включена,написано Live real time mode. Там обновление для этой версии 5988.

Хз,как там у вас в FSX с версиями. Но у ASN крайний билд для Prepar не плохой.

 

 

Edited by Den Yu

Share this post


Link to post
Share on other sites

Не заметил.что FSX. Думал таких уже не осталось))))) История у него не включена,написано Live real time mode. Там обновление для этой версии 5988.

Хз,как там у вас в FSX с версиями. Но у ASN крайний билд для Prepar не плохой.

 

Обнова там бэта, как я понимаю.

Я тоже на препаре, но откатился на 3.0 и тоже сижу на 5868. И всё обновляется.  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×