Jump to content
Alex_buka

Список замеченных багов/пожелания

Recommended Posts

14 часа назад, Andrey950 сказал:

Логи 

Log.txt

xEnviroLog.txt

По логам все в норме. Последите в следующих рейсах, были некоторые проблемы на серверах прошлой ночью, может из-за этого. Если такое поведение сохранится - напишите в саппорт, попробуем разобраться там.

 

Share this post


Link to post
Share on other sites

Заметил ещё проблему с трафиковыми моделями в онлайне, на горизонте пропадают текстуры точней прозрачными становятся

B733_10 1.jpg

Share this post


Link to post
Share on other sites

Это именно если включить xEnviro? Что за трафик? 

Share this post


Link to post
Share on other sites
17 минут назад, Alex_buka сказал:

Это именно если включить xEnviro? Что за трафик? 

да CLS для полетов on line

Share this post


Link to post
Share on other sites

Не знаю почему, но при любых облаках, если камеру на них направить то фпс падает до 5 фпс, не понимаю почему так стало происходить, первые 2 дня полетов после установки Инвиры, не было такого, + бывал моменты когда  вообще была облачность сильная все затянуто все в тучах, а фпс как был 30 так и оставался, но на 3й день, такое начало проходить, но временами, т.е хоп фпс просел секунд 4 5 по тупил, и снова все хорошо, а теперь малейшая облачность фпс до 5 падает. И не важно смотрю на облака из кабины или с внешней камерой, фпс до 3-5 проседает. Может попробовать удалить и поставить инвиру? Хотя она же не прописывает себя в реестре.Да и я пробовал менять настройки в инвиры, даже при минимальных, так же само.

Comp.txt

xEnviroLog.txt

Log.txt

Снимок экрана (2).jpg

Edited by Dim4ik2014
  • Upvote 1

Share this post


Link to post
Share on other sites

А это вообще винишь :))))),, С того не всего фпс подлетел как должен быть в районе 27-33 фпс. не смотря на облачность. Загадка. Мне кажется что это из за какого то одного вида облаков фпс падает. Интернет у меня 80мб на  прием и отдачу. если это важно.

Снимок экрана (4).png

Edited by Dim4ik2014

Share this post


Link to post
Share on other sites

Дим, а xsquawkbox случайно не установлен? У нас были на него жалобы по просадке фпс.

Share this post


Link to post
Share on other sites
37 минут назад, FlyingByWires сказал:

Дим, а xsquawkbox случайно не установлен? У нас были на него жалобы по просадке фпс.

Ой какое страшное название :), Нет такого не чего не установлено. Еще заметил вот прям сейчас интересную штучку, при включенной инвиры на Айробусе А330, под педалями белая засветка, я специально проверил. Выключил инвиру, засветка пропала, опять включил, и она снова появилась, если переместиться на место 2го пилота то эта засветка тоже перемещается на педали 2го пилота.

П.с. По фпс вобще странно что то, из плагинов установлен, вот что посмотри на скриншотике.  А В логах не чего не замечено?

Снимок экрана (7).jpg

Снимок экрана (8).png

Share this post


Link to post
Share on other sites

Добавлю - Эта засветка в районе педалей, только на земле, только оторвался от земли, и эта белое пятно пропала. и еще. только что взлетал в ливень туман оверкаст жестокий сплошное затянутое жирными слоями облаками, минуты 5 наверно из них выбирался (Афигенно) И ФПС Был 30. это при макс настройка инвиры, так что где то все токи есть проблемка,когда при менее облачной погоде еле еле можно сказать редкие облака и фпс до 5 падает. надо как то отловить зло вреда в коде и прибить :))))))), 

Edited by Dim4ik2014

Share this post


Link to post
Share on other sites

Было замечено вот только что резкая внезапная загрузка редких облаков. я их обвел, т.е была сплошная, потом бац буквально 1 секунда зависание. и уже новый вид облаков. такое очень редко, но вот случается. Могу лишь предложить как вариант такого явление, из за задержки обновление данных на сервере погоды, а потом сервак загружает данные, и хлоп резко меняет облачность ? :)

 

П.С Сегодня тьфу тьфу фпс не чудит. все нормально.

Снимок экрана (18).jpg

Edited by Dim4ik2014

Share this post


Link to post
Share on other sites

Резкие скачки с изменением вида облачности иногда встречаются, но они напрямую связаны только с остановкой (зависанием) времени симуляции и очень редко со сменой референса, но не со сменой погоды на сервере. Эта проблема известна, но мне надо еще подумать над ее окончательным решением.

  • Upvote 1

Share this post


Link to post
Share on other sites

Присоединяюсь к проблеме Dim4ik2014. Так же начинается слайд-шоу при направлении камеры на облака. Как бороться с этим?

 

Share this post


Link to post
Share on other sites

Всем привет.

Странно загружается погода. Аэропорт: LLHA (Хайфа, Израиль). Текущая погода - шторм. Дефолтная погода показывает всё нормально.

eaabc-clip-441kb.jpg?nocache=1

c82ad-clip-861kb.jpg?nocache=1

 

Однако xEnviro загружает только туман. Облаков и дождя нет.

b8260-clip-593kb.jpg?nocache=1

Log.txt

xEnviroLog.txt

Share this post


Link to post
Share on other sites

Здравствуйте!! В CDU 767-300 от FF с xEnviro не отображаются ветра на эшелонах!! Можно как то считывать информацию из xEnviro??

Share this post


Link to post
Share on other sites
В 21.12.2016 в 00:38, Andrey950 сказал:

Здравствуйте!! В CDU 767-300 от FF с xEnviro не отображаются ветра на эшелонах!! Можно как то считывать информацию из xEnviro??

Либо отображаются на всех эшелонах одинаковые (раздел wind forecasts)!

Share this post


Link to post
Share on other sites

Иногда ветер меняется слишком резко/быстро. Получается оверспид. и это наиболее раздражающее.

Про огни в тумане и облаках уже писали.

На А332 подсветка крыльев падает и на землю, но с энвиро освещенность внезапно зависит от угла возвышения обзора.

Часто эффект пролёта сквозь облака никак не связан с текущей облачностью: вроде облака только рядом отображаются, но самолёт упорно из ниоткуда находит солидные клочья тумана.

 

Share this post


Link to post
Share on other sites

737 ixeg сим вылетает на рабочий стол  и судя по записям  это случается в момент когда начинает обновляться xenviro, из 4 полетов длительностью 1 час  3 вылета. Вообще это ранее обсуждалось? Или кто сталкивался с подобным?  

Share this post


Link to post
Share on other sites

хорошо бы добавить возможность демо-версии.  "покусывается" цена, а вдруг на моем "калькуляторе" не потянет...

  • Upvote 1

Share this post


Link to post
Share on other sites

У меня погода не подгружается ветер 0/0 даже не эшелоне CAVOK пустой metar.rwx в логах вроде бы все чисто

[19:09:20] xEnviro startup OK
[19:09:20] Downloading weather at 19:9
[19:09:25] wx update *******************************************
[19:09:25] our cell is 729 1078 190m   UUEE  vis 0 satlev=0m
[19:09:25] wx update completed *********************************
[19:09:25] New cells created around 729,1078
[19:09:25] wx update *******************************************
[19:09:25] our cell is 729 1078 190m   UUEE  vis 0 satlev=0m
[19:09:25] wx update completed *********************************
[19:09:27] Loading aircraft data A320
[19:09:32] OpenAL: file loaded Resources\plugins\xEnviro\sound\env_amb_wind.wav
[19:09:32] OpenAL: file loaded Resources\plugins\xEnviro\sound\env_cab_wind.wav
[19:18:33] Downloading weather at 19:18
[19:18:36] wx update *******************************************
[19:18:36] our cell is 729 1067 203m   UUWW  vis 0 satlev=0m
[19:18:36] wx update completed *********************************
 в чем может быть проблема?

Share this post


Link to post
Share on other sites

В активации. Напишите в саппорт, скорее всего у вас закончился их лимит.

Share this post


Link to post
Share on other sites

Уже два дня не могу запустиь симулятор с инвирой, без инвиры все запускается успешно. В логе пишет :

 [04:03:24] xEnviro version 1.06
[04:03:24] X-Plane version Oct 18 2016 23:54:13 (10)
[04:04:15] Checking for the update
[04:04:15] Server not responding or internet connection is not available.
[04:04:15] Updating database files
[04:04:15] Server not responding or internet connection is not available.
[04:04:15] Server not responding or internet connection is not available.
[04:04:15] Server not responding or internet connection is not available.

Интернет стабильный с высокой скоростью. Проповал отключать антивирус результата нет. Ранее была проблема, что сим вылетал в процессе полета, но такого, чтобы вообще не запускался не было.  

Share this post


Link to post
Share on other sites

а как с погодой в российский портах сейчас после приказа 99?

Share this post


Link to post
Share on other sites

Уважаемые пользователи xEnviro! Сегодня ночью имел место технический сбой на наших серверах. Из-за этого могла быть проблема с запуском сима. В настоящий момент мы работаем для устранения технического сбоя. Проблема будет решена в самые короткие сроки. В ближайшее время мы обновим программу, чтобы устранить возможность таких сбоев. Приносим свои извинения!

В 14.07.2017 в 14:40, leha74ru сказал:

а как с погодой в российский портах сейчас после приказа 99?

Пока способ найден. Насколько это надолго - неизвестно. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×