Jump to content
DayWalker

[FSX] [P3D] – EZdok Camera 2.x

Recommended Posts

Там все действия с камерами производятся нажатием правой кнопки мыши (ПКМ) по имени камеры.

Последовательность такая:

1. В пустом сете камер на месте первой камеры надпись "Download Camera Set" , нажимаем по надписи ПКМ, выбираем "Rename" (переименовать), вводим новое имя и подтверждаем Enter. Например, обозвали Pilot

2. По надписи имени камеры Pilot нажимаем ПКМ и выбираем "Copy" (копировать), на пустой ячейке новой камеры нажимаем ПКМ и выбираем "Paste" (вставить), автоматически имя новой камеры получится pilot(1). Лучше сразу переименовать в нужное имя, например, GPS. (Есть в программе небольшой баг с автоматическими именами камер, будет поправлен в следующем апдейте).

3. Эту новую камеру GPS двигаем в новое место в ВК и сохраняем Num2. Не забываем в меню программы сделать Update Camera Set, чтобы все камеры прописались в сет самолёта.

  • Upvote 1

Share this post


Link to post
Share on other sites

Алексей, Николай, спасибо! Просто Enter нужно было задействовать... :)

Share this post


Link to post
Share on other sites
9 часов назад, Вик188 сказал:

Всё сделал, а как серое окно, с отредактированной камерой установить нп место?

Не понял ))) Что за серое окно?

Копируем камеру (правой кнопкой меню копи) и вставляем в свободное место (правой кнопкой меню пасте), где нет камер, в пустые клетки. Потом переименовываем и всё.

Share this post


Link to post
Share on other sites
1 час назад, Aleksey сказал:

Не понял ))) Что за серое окно?

Копируем камеру (правой кнопкой меню копи) и вставляем в свободное место (правой кнопкой меню пасте), где нет камер, в пустые клетки. Потом переименовываем и всё.

Алексей, спасибо, разобрались. Серенькое окно-где камеры пишем, потом-Ente...

 

Share this post


Link to post
Share on other sites

Не знаю баг это или нет, но у меня в плохую погоду самолет попросту "прыгает" даже на минимальной тяге. Можно ли как-то убрать эти "прыжки"?

Share this post


Link to post
Share on other sites
2 минуты назад, SakhalineZ сказал:

Не знаю баг это или нет, но у меня в плохую погоду самолет попросту "прыгает" даже на минимальной тяге. Можно ли как-то убрать эти "прыжки"?

А какой конкретно самолёт?

Откройте настройку эффектов и поочередно отключая каналы эффектов (там четыре канала в окне справа внизу) выясните какой канал отвечает за эти "прыжки". Скорее всего, достаточно прибрать уровень эффекта турбулентности в поле None и Lite.

  • Upvote 1

Share this post


Link to post
Share on other sites
20 минут назад, nickbe сказал:

А какой конкретно самолёт?

Откройте настройку эффектов и поочередно отключая каналы эффектов (там четыре канала в окне справа внизу) выясните какой канал отвечает за эти "прыжки". Скорее всего, достаточно прибрать уровень эффекта турбулентности в поле None и Lite.

Спасибо за отклик. 

Это на PMDG 737. Помогло отключение ползунка "Fuselage shakes". И я, конечно, понимаю, что это фишка новой версии, но такие "прыжки" на пустом месте полный бред. Не знаю, читают ли разработчики эту ветку, если да, то пусть возьмут себе на заметку. 

Share this post


Link to post
Share on other sites
36 минут назад, SakhalineZ сказал:

Это на PMDG 737. Помогло отключение ползунка "Fuselage shakes". И я, конечно, понимаю, что это фишка новой версии, но такие "прыжки" на пустом месте полный бред. Не знаю, читают ли разработчики эту ветку, если да, то пусть возьмут себе на заметку. 

А профиль стоит родной для PMDG737? У меня на PMDG737 ни каких прыжков не наблюдается... Посмотрите, какие поля становятся не доступны в настройке эффектов при отключении "Fuselage shakes" (я сейчас далеко от компьютера с симом, не помню точно, это механизация или двигатель), затем включите обратно этот канал эффектов и попробуйте поиграть с настройками эффектов в полях.

P.S. Посмотрел видео настройки эффектов. "Fuselage shakes" канал работает по тряске фюзеляжа от турбулентности. Можно попробовать прибрать уровень всего канала тряски фюзеляжа (Main Chanel), оставив тряску турбулентности в канале камеры, или прибирать сами уровни турбулентости влияющие на оба канала (камеры и фюзеляжа).

Посмотрите внимательно про процессор эффектов:

 

Edited by nickbe
добавил видео
  • Upvote 1

Share this post


Link to post
Share on other sites
23 минуты назад, nickbe сказал:

 

Хм....Видно мой косяк. Слишком сильные настройки вот самолёт и прыгал так. В итоге, я его попросту отключил. На нравится мне этот эффект. Но спасибо за ответ!!!

Share this post


Link to post
Share on other sites
5 минут назад, SakhalineZ сказал:

Хм....Видно мой косяк. Слишком сильные настройки вот самолёт и прыгал так. В итоге, я его попросту отключил. На нравится мне этот эффект. Но спасибо за ответ!!!

А я просто занизил до минимального уровня весь канал (main chanel) по фюзеляжу и доволен. При точной подстройке можно получить хорошие результаты.

  • Upvote 1

Share this post


Link to post
Share on other sites

После обновления до крайней версии стало периодически выскакивать окно с ошибкой. Программа продолжает работать, но это очень раздражает.

ee2d90ab8540b9664aa68ee61672a8c6.png

Share this post


Link to post
Share on other sites
43 минуты назад, SkaldDko сказал:

После обновления до крайней версии стало периодически выскакивать окно с ошибкой. Программа продолжает работать, но это очень раздражает.

 

Обновление было с версии 1.18 или релизной 2.0 до последнего билда? Когда появилась ошибка?

Конфигуратор запускали?

На версии 1.18 такая ошибка иногда происходила если устанавливались новые самолёты а конфигуратор не запускался, случались какие-то конфликты по назначению управляющих кнопок.

Если обновлялись с версии 1.18 до 2.0, вычистили ли перед установкой систему от 1.18?

  • Upvote 1

Share this post


Link to post
Share on other sites
2 часа назад, nickbe сказал:

Обновление было с версии 1.18 или релизной 2.0 до последнего билда? Когда появилась ошибка?

Конфигуратор запускали?

На версии 1.18 такая ошибка иногда происходила если устанавливались новые самолёты а конфигуратор не запускался, случались какие-то конфликты по назначению управляющих кнопок.

Если обновлялись с версии 1.18 до 2.0, вычистили ли перед установкой систему от 1.18?

На релизной 2.0 такой проблемы не было. До 2.22 включительно. В 2.23 ошибка вылетала по много раз подряд(шлейфы из окон с ошибкой) откатился на бекап 2.22 все пропало. Сейчас обновился до 2.25 ошибка реже, но выскакивает

Share this post


Link to post
Share on other sites
25 минут назад, SkaldDko сказал:

На релизной 2.0 такой проблемы не было. До 2.22 включительно. В 2.23 ошибка вылетала по много раз подряд(шлейфы из окон с ошибкой) откатился на бекап 2.22 все пропало. Сейчас обновился до 2.25 ошибка реже, но выскакивает

Странная история. Может попробовать ещё раз прогнать конфигуратор.

Можно ещё попробовать билд 2.27 (2.37-внутренняя версия бета-теста)  https://drive.google.com/file/d/0B_JG6jA7vaHgMlR3enFWOFdjSXc/view

Скоро выйдет большое обновление, если и там ошибка будет проявляться, будем выяснять причины с разработчиком.

  • Upvote 3

Share this post


Link to post
Share on other sites
10 часов назад, nickbe сказал:

Странная история. Может попробовать ещё раз прогнать конфигуратор.

Можно ещё попробовать билд 2.27 (2.37-внутренняя версия бета-теста)  https://drive.google.com/file/d/0B_JG6jA7vaHgMlR3enFWOFdjSXc/view

Скоро выйдет большое обновление, если и там ошибка будет проявляться, будем выяснять причины с разработчиком.

Похоже, запуск конфигуратора помог.  Спасибо!

Share this post


Link to post
Share on other sites

Демо-ролик нового киношного режима "Observer", который получат пользователи с выходом обновлённой версии 2.1

Событие это случится в ближайшие дни :)

 

  • Upvote 5

Share this post


Link to post
Share on other sites

Чего-то перестала запускаться камера вместе с симом. Пока не ткнёшь-молчит проклятая... а так нормально работает...

Укажите, товарищи, перстом указующим. Заранее спасибо.

Share this post


Link to post
Share on other sites

Проверьте не пропала ли запись в EXE.xml (AppData\Roaming\Lockheed Martin\Prepar3D v3)

 <Launch.Addon>
    <Name>EZdok camera addon2</Name>
    <Disabled>False</Disabled>
    <Path>C:\Program Files (x86)\EZCA2\ezlauncher.exe</Path>
  </Launch.Addon>

И сим от имени админа запускаете?

 

 

Share this post


Link to post
Share on other sites
9 часов назад, Aleksey сказал:

Проверьте не пропала ли запись в EXE.xml (AppData\Roaming\Lockheed Martin\Prepar3D v3)

 <Launch.Addon>
    <Name>EZdok camera addon2</Name>
    <Disabled>False</Disabled>
    <Path>C:\Program Files (x86)\EZCA2\ezlauncher.exe</Path>
  </Launch.Addon>

И сим от имени админа запускаете?

 

Запись на месте. Сим всегда запускаю из панели задач. Запустил от имени администратора-не помогло...

Share this post


Link to post
Share on other sites
2 часа назад, Вик188 сказал:

Запись на месте. Сим всегда запускаю из панели задач. Запустил от имени администратора-не помогло...

Может сам файл ЕХЕ испорчен? Там кроме езки что либо прописано, запускается?

Вот для сравнения рабочий из Препара:

Скрытый текст

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>dll.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>EZdok camera addon2</Name>
    <Disabled>false</Disabled>
    <Path>C:\Program Files (x86)\EZCA2\ezlauncher.exe</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Disabled>False</Disabled>
    <ManualLoad>True</ManualLoad>
    <Name>UT2</Name>
    <Path>D:\Prepar3D v3\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>
    <NewConsole>True</NewConsole>
  </Launch.Addon>
  <Launch.Addon>
    <Name>as_btstrp_config_manager</Name>
    <Disabled>False</Disabled>
    <Path>as_srv\as_btstrp_config_manager.exe</Path>
  </Launch.Addon>
</SimBase.Document>

Из панели задач - в смысле ярлык на панели?

Edited by Enzzo

Share this post


Link to post
Share on other sites

Да, ярлык на панели. Ремонтировал и заменял. Да ладно, скоро новая версия будет-мышом потычу.

Сим недавно переустанавливал, в файле ЕХЕ негусто

Скрытый текст

 

<?xml version="1.0" encoding="WINDOWS-1252"?>

-<SimBase.Document version="1,0" Type="Launch">

<Descr>Launch</Descr>

<Filename>dll.xml</Filename>

<Disabled>False</Disabled>

<Launch.ManualLoad>False</Launch.ManualLoad>


-<Launch.Addon>

<Name>EZdok camera addon2</Name>

<Disabled>false</Disabled>

<Path>C:\Program Files (x86)\EZCA2\ezlauncher.exe</Path>

</Launch.Addon>


-<Launch.Addon>

<Name>as_btstrp_config_manager</Name>

<Disabled>False</Disabled>

<Path>as_srv\as_btstrp_config_manager.exe</Path>

</Launch.Addon>

</SimBase.Document>

 

Спасибо за поддержку!

Share this post


Link to post
Share on other sites

Еще возникла одна проблема. При полете на эшелоне на любом самолете при включенном Horizon hold  голова пилота постоянно наклонена, даже при полностью прямом полете. Кто-нибудь знает решение?

Share this post


Link to post
Share on other sites

Наклон регулируется хоткеями Х и Ctrl+X по умолчанию. Может нажали случайно?

Share this post


Link to post
Share on other sites
7 часов назад, Enzzo сказал:

Наклон регулируется хоткеями Х и Ctrl+X по умолчанию. Может нажали случайно?

В этом то и проблема, что нет. Отключаю Horizon Hold - все нормально, включаю - камера сома наклоняется. 

Edited by SakhalineZ

Share this post


Link to post
Share on other sites

Это бред какой- то..!!! Всё делал по этой схеме:  http://simrussia.com/2017/01/06/У-кого-не-получается-купить-продукты-н/#more-45941

И НИЧЕГО..!!! Причём при подключении к Tunnel Bear начинает неимоверно тормозить интернет... Пробовал переключать Тunnel на другую страну, всё бесполезно... Транзакция не идёт ни через карту, ни через PayPal.  Голову сломал...

Edited by UKO84

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×