Jump to content
pomkin

Вопросы по симулятору X-Plane 11

Recommended Posts

44 минуты назад, Лесной бобер сказал:

Посмотри в настройках, там где угол обзора и прочее. У меня было такое. Отчего-то значение угла постановки камеры само изменилось.

PS Скрин пока не могу сделать.

.Не нашёл-один боковой обзор...

Share this post


Link to post
Share on other sites

Значит вот.. В 11-м плейне я этой настройки не нашёл. Куда-то запрятали, наверное.
Если стоит x-camera, то в настройках погляди параметр Roll Offset, там должен быть 0.

Share this post


Link to post
Share on other sites

Доброго времени суток. Сравнительно недавно перешел в Плейн и столкнулся с такой проблемой (см. скрины). Данная проблема происходит после смены погоды дефолтным погодником. Иной раз нормально, а в большинстве случаев проявляются вот эти баги, хотя железо не слабое: Core i7 6700K, GTX 1080, 32 Gb оперативы. Облака дефолт, погодник тоже дефолт, на Энвиру к сожалению пока не хватает денежных средств. С настройками слишком уж не наглел, поставил на выше средних. Подскажите пожалуйста есть ли возможность как-либо побороть эти баги с текстурами? Версия Плейна 11.05. Заранее благодарен за помощь.
 

Скрытый текст

 

LSImEw3Aw_g.jpg.edb4279015852ec14e20c267d1a091e9.jpg

lYiJYCMMq_E.jpg.a0dcfd96102becaf7e2da7fb7b5c1895.jpg

u12oj9EhYcI.jpg.37e85dd2d82c5996b42ff545c3a1cf44.jpg

 

 

Edited by DJBOBO

Share this post


Link to post
Share on other sites

Всем симмерам привет. )) Подскажите как настроить клавиатуру и джой в 11 плейне? Может где мануальчик есть? Вчера загрузил все и ни одна клавиша не активна. Джой тоже почему то не показывает, просто квадрат пустой. 

Share this post


Link to post
Share on other sites
4 часа назад, GVS77 сказал:

Всем симмерам привет. )) Подскажите как настроить клавиатуру и джой в 11 плейне? Может где мануальчик есть? Вчера загрузил все и ни одна клавиша не активна. Джой тоже почему то не показывает, просто квадрат пустой. 

Странно. Мануал есть в папке :\X-Plane 11\Instructions\

Share this post


Link to post
Share on other sites
21 минуту назад, Izumka сказал:

Странно. Мануал есть в папке :\X-Plane 11\Instructions\

Читал. Странно другое. Оси настриваются их видно при движении осей джойстика при калибровке. То есть джойстик калибруется, все хорошо. Но в полете ручка не управляет тангажом и креном. А кнопки джойстика при этом работают. Как это понимать? Кнопки распознает а оси нет? Но при этом оси при калибровки в игре калибрует. Бред какой то. Может у кого была такая проблема? 

Edited by GVS77

Share this post


Link to post
Share on other sites

А оси управляются с клавиатуры?

Share this post


Link to post
Share on other sites

Все, Изюмка, разобрался. Помог один товарищ симмер, за что ему очень благодарен. Все работает и все отлично летает ))  Называется сам дурак, каждой оси еще отдельно надо было прописать команды. )) После чего все заработало. Просто привык что в аыче всегда автоматом присваивались оси джоя. А тут же план, это вам не два пальца :icon_mrgreen: 

Edited by GVS77

Share this post


Link to post
Share on other sites

Главное проблема решена. :smile:

Share this post


Link to post
Share on other sites

Добрый вечер столкнулся с двумя проблемами при использование джойстика:

1. В начале разбега и вывода РУС на полную мощность самолет уводит вправо, причем на всех моделях в X-plane 11. Проверил в FSX и Х-plane 10 такой проблемы нету.

Во время посадки такое ощущение, что самолет идет боком, то есть руль направления имеет какое-то положение и приходиться все время корректировать курс (ветер стоит в штиль). 

2. Если сменить самолет то перестает работать РУС, двигаться все двигается кнопки нажимаются, но данные об установки мощности в x-plane не передаются. (Помогает перезагрузка сима).

Калибровка джойстика не помогает, модель THRUSTMASTER T-flight X.

Форумы смотрел ответа не нашел, может кто сталкивался с такой проблемой и есть решение. Ось z не настроена. 

Заранее спасибо за ответы.

Share this post


Link to post
Share on other sites

Ребята,добрый вечер!Подскажите,по буксировщику BetterPushback.Какие файлы нужно скачивать(их 3)?

 

Share this post


Link to post
Share on other sites
24 минуты назад, tresa сказал:

Ребята,добрый вечер!Подскажите,по буксировщику BetterPushback.Какие файлы нужно скачивать(их 3)?

 

Страница загрузки последней актуальной версии.

Там ищем:

Downloads

P.S. Кстати, жмакаете на BetterPushback.zip, ссылка вроде сюда корректно вставилась. ;)

Edited by DayWalker
  • Upvote 1

Share this post


Link to post
Share on other sites

Как в X-Plane 11 настроить нулевые зоны на джойстике?

Калибровку сделал, вроде он сам даже уровни чувствительности выставил, но никак не могу приноровиться нормально управлять самолетом на глиссаде...

Share this post


Link to post
Share on other sites

привет всем 

иксплейн резко меняет референс как поять это выражение и как с этим бороться подскажите пожалуйста ? 

 

Share this post


Link to post
Share on other sites

Здравствуйте. У меня вопрос по xjoymap.

Хочу назначить одновременное включение\отключение flight directors на кнопку джойстика через xjoymap. Самолёт - FF 767.

Накидал в xjoymap.ini две отдельные команды - на FD1 и FD2, по отдельности они работают.

[FF767 Flight Director 1 switch]
new_command=FF_767_FD1_switch
dataref=1-sim/AP/fd1Switcher
values = 0, 1
[FF767 Flight Director 2 switch]
new_command=FF_767_FD2_switch
dataref=1-sim/AP/fd2Switcher
values = 0, 1

Но я пытаюсь создать комбо-команду, и она не работает:

[FF767 Flight Directors both switch]
new_command=FF_767_FD1+2_switch
main_command=FF_767_FD1_switch, FF_767_FD2_switch

Подскажите, пожалуйста, что я делаю не так?

Edited by VP-BRG

Share this post


Link to post
Share on other sites
Цитата

Здравствуйте. У меня вопрос по xjoymap.

привет! на xjoymap не подскажу, а lua - легко,  если интересно...

Share this post


Link to post
Share on other sites
В 20.02.2018 в 19:34, tvv96 сказал:

привет! на xjoymap не подскажу, а lua - легко,  если интересно...

Да, было бы интересно узнать, как создавать собственные команды при помощи lua. Все пишут, что это так легко, но вменяемого описания того, как это делать, я так нигде не нашёл.

  • Like 1

Share this post


Link to post
Share on other sites

Вообщем-то, я тоже не большой знаток lua (просто не к чему он мне),  но простейшие вещи, типа Вашей...

dataref("fd1_sw", "1-sim/AP/fd1Switcher", "writable")
dataref("fd2_sw", "1-sim/AP/fd2Switcher", "writable")
create_command("FlyWithLua/Boeing757/fd_sw", "fd_sw", "fdOnOff()", "", "")  

function fdOnOff()

    if fd1_sw == 0  then
        fd1_sw = 1
    elseif fd1_sw == 1  then
        fd1_sw = 0
    end

    if fd2_sw == 0  then
        fd2_sw = 1
    elseif fd2_sw == 1  then
        fd2_sw = 0
    end
end

Сохраняете в какой-либо файл с раcширением lua (name.lua). Кладете этот файл в "директоря x-plane\Resources\plugins\FlyWithLua\Scripts\". В настройках джойстика выбираете кнопку и вешаете на нее Ваш скрипт.

 

757.jpg

  • Like 2

Share this post


Link to post
Share on other sites
В 27.02.2018 в 00:51, tvv96 сказал:

Вообщем-то, я тоже не большой знаток lua (просто не к чему он мне),  но простейшие вещи, типа Вашей...

Спасибо.

Теперь, у меня другой вопрос, к обладателям xEnviro. У меня одного наблюдается такой баг с подгрузкой террейна квадратами, как на видео ниже? И как исправить эту проблему?

XP11.20 beta, установлены xEnviro, RenderingOptions v2. Снято при полёте на FL380. Я пытался нагуглить эту проблему на англоязычных форумах, но решения не нашёл.

 

 

Edited by VP-BRG

Share this post


Link to post
Share on other sites
12 часов назад, VP-BRG сказал:

Спасибо.

Теперь, у меня другой вопрос, к обладателям xEnviro. У меня одного наблюдается такой баг с подгрузкой террейна квадратами, как на видео ниже? И как исправить эту проблему?

XP11.20 beta, установлены xEnviro, RenderingOptions v2. Снято при полёте на FL380. Я пытался нагуглить эту проблему на англоязычных форумах, но решения не нашёл.

 

 

Не ставьте бету! Это твердят все вокруг. Стабильная 11.11r2

Share this post


Link to post
Share on other sites
В 03.03.2018 в 11:16, VP-BRG сказал:

Спасибо.

Теперь, у меня другой вопрос, к обладателям xEnviro. У меня одного наблюдается такой баг с подгрузкой террейна квадратами, как на видео ниже? И как исправить эту проблему?

XP11.20 beta, установлены xEnviro, RenderingOptions v2. Снято при полёте на FL380. Я пытался нагуглить эту проблему на англоязычных форумах, но решения не нашёл.

 

HD Mesh 4 установлен? Если да, то попробуй его вынести.

Была похожая проблема, целое исследование провел (правда по другому поводу, но как оказалось и здесь он причастен) и опус написал в группе ВК Ламинаров )))

Когда его вынес, сразу несколько проблем решилось, эта тоже.

Share this post


Link to post
Share on other sites

Тут дело не в бете, не в HD Mesh и не в Ламинарах! Это баг Энвиры 1,07 и помоему лечится шейдерами от 1,06.

Share this post


Link to post
Share on other sites
В 03.04.2018 в 19:09, SpectrumGP сказал:

HD Mesh 4 установлен? Если да, то попробуй его вынести.

Была похожая проблема, целое исследование провел (правда по другому поводу, но как оказалось и здесь он причастен) и опус написал в группе ВК Ламинаров )))

Когда его вынес, сразу несколько проблем решилось, эта тоже.

Ну, допустим, попробую, потом отпишусь, что получилось. Но ведь HD Mesh покрывает не всю Землю, исправит ли он этот баг за пределами своего покрытия? Мой видосик выше был записан где-то на полпути из П-Камчатского в Москву.

В 04.03.2018 в 07:25, Vladimir_76 сказал:

Не ставьте бету! Это твердят все вокруг. Стабильная 11.11r2

Поставил стабильную версию - результат всё тот же.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×