Перейти к содержанию
SimRussia.com

Рекомендуемые сообщения

Люди. Помогите.

Ищу эту версию: Prepar3D v4 Academic 4.1.7.22841
С офф сайта она пропала. Доступна только 4.2.
Суппорт от Локшидов, мягко говоря - никакой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
25 минут назад, Jakubovsky сказал:

Prepar3D v4 Academic 4.1.7.22841

На любом торренте. Тем более, что вес дистрибутива не маленький.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
48 минут назад, Hawk109 сказал:

На любом торренте. Тем более, что вес дистрибутива не маленький.

да вот проблема в том, что на всех мне известных ресурсах... только версия Pro.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообще на аплоаде есть, но там тринадцать файлов .... )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Jakubovsky сказал:

Ищу эту версию: Prepar3D v4 Academic 4.1.7.22841

Если уже стоит 4.2, то полная переустановка препара не нужна. Достаточно только переустановить клиент 4.1, и не забыть не деактивировать л.код при этом.

Я так и сделал с самого начала, когда полезли баги на 4.2.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всех приветствую ..коллеги,случилась беда у меня -перестал запускаться сим ,практически на ровном месте ..сим P3D4.3,купленный ,дополнений практически нет ..при очередном запуске на экране пошла генерация сценариев ,дошёл до 90% и завис ((прождал пол часа ,тоже самое ,перезагрузил систему ...больше он не запустился (((удалил его ,везде ,в appdate почистил ,поставил заново -результат тот же (((уже переустонавливую пятый раз и не знаю что делать уже ((((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, romik19 сказал:

Всех приветствую ..коллеги,случилась беда у меня -перестал запускаться сим ,практически на ровном месте ..сим P3D4.3,купленный ,дополнений практически нет ..при очередном запуске на экране пошла генерация сценариев ,дошёл до 90% и завис ((прождал пол часа ,тоже самое ,перезагрузил систему ...больше он не запустился (((удалил его ,везде ,в appdate почистил ,поставил заново -результат тот же (((уже переустонавливую пятый раз и не знаю что делать уже ((((

Так практически или нет? В системе где-то есть подключенные по USB внешние диски?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По USB нет ,а так три диска ,система ссд,ссд под сим и обычный под все ,но там нет ничего ...сейчас где сим стоял ,он пустой ,системный почистил..из дополнений несколько сцен поляков ,Внуково Jusf ,737 pmgd и сцена Ростова с сайта УТЦ...ещё погода актив ...и все ..сбой прошёл мне кажется  что то с сценариями связочно 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, romik19 сказал:

По USB нет ,а так три диска ,система ссд,ссд под сим и обычный под все ,но там нет ничего ...сейчас где сим стоял ,он пустой ,системный почистил..из дополнений несколько сцен поляков ,Внуково Jusf ,737 pmgd и сцена Ростова с сайта УТЦ...ещё погода актив ...и все ..сбой прошёл мне кажется  что то с сценариями связочно 

Если эти сцены меняли какие-то файлы симулятора, то все возможно. В этом случае рекомендую восстановить целостность файлов симулятора из установки-удаления программ. Там есть возможность выбрать восстановление, должно помочь. Если же файлы симулятора не менялись, то снос настроек всегда помогает.

Вообще, на будущее, рекомендуется внимательно смотреть что и куда вы ставите, особенно когда заменяются файлы в самом симуляторе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
16 часов назад, romik19 сказал:

перестал запускаться сим ,практически на ровном месте

Этот файл - Delete Generated Files.lnk из папки Препара запускал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте! Недавно обновила железо, теперь стоит I76600К. Вопрос... Как его лучше использовать, с НТ или без? Разумеется, речь идет о Препаре. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Angelika сказал:

Здравствуйте! Недавно обновила железо, теперь стоит I76600К. Вопрос... Как его лучше использовать, с НТ или без? Разумеется, речь идет о Препаре. 

Однозначного ответа нету, надо пробовать так и сяк. У некоторых НТ даже вызывает просадки. Каждая система уникальна, поэтому только методом научного тыка. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 01.08.2018 в 22:25, Alex_buka сказал:

Однозначного ответа нету, надо пробовать так и сяк. У некоторых НТ даже вызывает просадки. Каждая система уникальна, поэтому только методом научного тыка. 

Видел в комментариях

Вы писали fps ниже 30ти не опускаются даже в KLAX.

У меня аналогичное железо, но fps заметно ниже... Не затруднит-ли, поделиться скринами настроек из p3d? И установлен какой-либо трафик?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, niksan29 сказал:

Видел в комментариях

Вы писали fps ниже 30ти не опускаются даже в KLAX.

У меня аналогичное железо, но fps заметно ниже... Не затруднит-ли, поделиться скринами настроек из p3d? И установлен какой-либо трафик?

Траффик ут лайф, 100% "большие" 50% "маленькие". Настройки: Prepar3D.cfg

  • Отлично 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Апгрейдил на днях свой компьютер, и к имеющемуся процессору i7-4960X CPU @ 3.60GHz взял видеокарту GeeForce1080Ti.

Загружаюсь во всём дефолтном - фпс зашкаливают за 100 или чуть меньше. Проходит минута времени и начинается просадка до 10 фпс и ниже, и соответственно слайд-шоу.

Prepar 3D 4.3. Версия драйвера 388.13.  Пользовательские настройки карты с упором на производительность. Сглаживание в СИМе  4MSAA. FXAA=0. Инспектора нет.

Что это может быть? Где нужно покопать? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Ramen сказал:

Апгрейдил на днях свой компьютер, и к имеющемуся процессору i7-4960X CPU @ 3.60GHz взял видеокарту GeeForce1080Ti.

Загружаюсь во всём дефолтном - фпс зашкаливают за 100 или чуть меньше. Проходит минута времени и начинается просадка до 10 фпс и ниже, и соответственно слайд-шоу.

Prepar 3D 4.3. Версия драйвера 388.13.  Пользовательские настройки карты с упором на производительность. Сглаживание в СИМе  4MSAA. FXAA=0. Инспектора нет.

Что это может быть? Где нужно покопать? 

FSUIPC последней версии стоит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Alex_buka сказал:

FSUIPC последней версии стоит?

Вероятно ДА. Покупал его в середине июля 2018. Версия 5.132.

Изменено пользователем Ramen

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сим с нуля установлен (версия 4.3)? Или был апдейт с любой предыдущей версии?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 минут назад, Aleks_Balagur сказал:

Сим с нуля установлен (версия 4.3)? Или был апдейт с любой предыдущей версии?

Всё с нуля. И СИМ, и система Windows 10.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Какие аддоны стоят? Все библиотеки установлены?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Из аддонов только Global от ORBX, но и без него было тоже самое. Ещё FSUIPC и AS16.

Про библиотеки не понял.

Изменено пользователем Ramen
уточнение

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Накатил всё, что было по ссылке, но ничего не меняется (((

Установил новейший драйвер - результат тот же. (((

Изменено пользователем Ramen

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×