Перейти к содержанию
SimRussia.com
wind

Проблема с инженерными системами ПТ ИЛ-62М

Рекомендуемые сообщения

После переустановки системы (WIn7x64) и симулятора (FS9) при выборе лайнера ПТ ИЛ-62М 1.03 - ругается на приборы инженерных систем, кто сталкивался и может что то присоветовать? 

Весь мозг поломал, раньше то работало.

Также очень интересует версия 042 основного приборного комплекса, можно в личку, буду благодарен.

ошибка.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может не хватает какой-то из библиотек C++? Именно на нём Ильюша и написан.

На свою Win7x64, на всякий случай, все установил:

1.jpg

Но вам, думаю, достаточно будет поставить за 2005 и 2008 года.

Изменено пользователем UEMJ

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо Вам за помощь, установил все, но, к сожалению, не помогло, результат ровно такой же как на первом скрине, может еще какие соображения?

установка.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А откуда вы его брали? У меня что-то вообще нет такого файла.

Изменено пользователем Anchor

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, Anchor сказал:

А откуда вы его брали? У меня то-то вообще нет такого файла.

Кстати у себя тоже его не нашёл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Когда то скачивал инженерные системы для ПТ ИЛ-62М, был в архиве, как фаил инженерных приборов, вот конфиг панели от туда.

Самое обидное, что до перестановки системы все работало. Только версию приборов с 042 поменял на 039, т.к. 042 у меня нет. 

Panel.cfg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@wind а устанавливали из PT_IL-62m_v1_03.exe ?

Ставил его и по ХР, и под 7, сейчас под 10 стоит - всегда без проблем

Там могут быть нюансы, если установлен еще ПТ-154. У меня KLN в Ил-62 пропадала

 

2018-12-25 (2).png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Так сам, пт ил-62м работает без проблем, проблема появляется, когда дополнительно ставлю инженерные системы, по файлу приборов и конфигу панели это должно быть видно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А может, ну их нафиг? :) Или хотите симулятор бортинженера Ил-62?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, Hayam сказал:

А может, ну их нафиг? :) Или хотите симулятор бортинженера Ил-62?

Ну, это кому как, меня лично - наличие инженерных систем в модели только радует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×