Перейти к содержанию
SimRussia.com
DayWalker

FSDreamTeam - GSX Ground Services

Рекомендуемые сообщения

Либо в симуляторе предлагает обновиться. Можно прямо оттуда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Либо в симуляторе предлагает обновиться. Можно прямо оттуда.

Обновление из сима у меня странно происходит.... Он вроде обновляется, но при запуске опять просит обновления.  А вот скачав инсталлер с сайта, обновилось нормально. Спасибо.

  • Поддержу 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обновление из сима у меня странно происходит.... Он вроде обновляется, но при запуске опять просит обновления.  А вот скачав инсталлер с сайта, обновилось нормально. Спасибо.

В том то и дело, что через сим у меня тоже обновляется как-то странно. По этой причине я всегда обновляюсь через "Full Install".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да он иногда и через инсталлер криво встает.

Поэтому только с сайта и через инсталлер. Иногда с полным удалением и переустановкой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня вообще одно время были проблемы с GSX. Перестал работать. Как ни пытался выяснить в чем проблема, так ничего и не получилось. После переустановки с помощью дистрибутива с оф. сайта пока нормально через симулятор обновляется. Единственное, что только если сразу ответить на всплывающее окошко. А вот через меню с запросом обновления тоже почему-то не работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Привет народ! А кто нить летал во Франкфурт от Асофта обновленный и юзал там ГСХ? Если есть такие, могли бы вы сказать какой файл афкада подгружает гсх для Франкфурта? у меня почему-то этот http://scr.hu/0ebh/ffshv  следовательно все стоянки "не по сценарию"))) Или может кто знает как подсунуть ГСХ другой файл афкада, сценариевский? Спасибо большое

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Забываю всё спросить. :rolleyes:

Можно ли уменьшить размер конуса?

GSX_Konus.thumb.jpg.7a61fac96fe044c08c96

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ребят всем привет.подскажите пожалуйста стоя gsx 1,8 все работало исправно,скачал бету 1.9 только три порта...можно как то добавить остальные

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ребят всем привет.подскажите пожалуйста стоя gsx 1,8 все работало исправно,скачал бету 1.9 только три порта...можно как то добавить остальные

 

Какую бету и откуда Вы скачали???

Давным давно есть релизная версия и на данный момент актуальная версия "FSDT - Ground Services X ( версия 1.9.12.0 от 25.11.15 )".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

спасибо..отсюда и качал...только не покупал...а можно в эту версию дабавить аэропорты?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

спасибо..отсюда и качал...только не покупал...а можно в эту версию дабавить аэропорты?

После покупки и активации она будет работать во всех аэропортах. Ничего не надо добавлять в ручную. ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

спасибо еще раз за информацию...подскажите еще,а кроме как покупать ни как не будет работать?может быть есть какая нибудь рабочая версия 1.9....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

спасибо еще раз за информацию...подскажите еще,а кроме как покупать ни как не будет работать?может быть есть какая нибудь рабочая версия 1.9....

Советую всё же её купить. ;) Поверьте, она стоит "своих" денег. :icon_idea:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

спасибо еще раз за информацию...подскажите еще,а кроме как покупать ни как не будет работать?может быть есть какая нибудь рабочая версия 1.9....

Нельзя. Пиратской версии 1.9 не существует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вобщем Локхиды обновили контент для менюшек всплывающих (а-ля окно УВД) и теперь невозможно это самое окно вызвать. НО, это только в том случае, если вы обновляли сим через Install Client. ФСДТ упорно заявляет что косят не ихний, что вызывает сомнения. Но решение есть, полностью переставлять сим не требуется.

Ниже инструкция:

1. Бэкапим папки Autogen и Effects

2. Удаляем из "Программы и компоненты" Prepar3D v3 Content

3. Распаковывает скачанный архив с Препаром, устанавливаем Install Content.

4. Возвращаем назад папки Autogen и Effects

Профит. Все работает.

Более подробно и на английском языке тут: http://www.fsdreamteam.com/forum/index.php/topic,13226.0.html

  • Поддержу 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вобщем Локхиды обновили контент для менюшек всплывающих (а-ля окно УВД) и теперь невозможно это самое окно вызвать. НО, это только в том случае, если вы обновляли сим через Install Client. ФСДТ упорно заявляет что косят не ихний, что вызывает сомнения. Но решение есть, полностью переставлять сим не требуется.

Ниже инструкция:

1. Бэкапим папки Autogen и Effects

2. Удаляем из "Программы и компоненты" Prepar3D v3 Content

3. Распаковывает скачанный архив с Препаром, устанавливаем Install Content.

4. Возвращаем назад папки Autogen и Effects

Профит. Все работает.

Более подробно и на английском языке тут: http://www.fsdreamteam.com/forum/index.php/topic,13226.0.html

Так же и у ASN (последней версии) - схожая проблема с вызовом меню.

  • Поддержу 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

2. Удаляем из "Программы и компоненты" Prepar3D v3 Content

3. Распаковывает скачанный архив с Препаром, устанавливаем Install Content.

 

Т.е. кроме клиента надо установить контент? Я правильно понял.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Эх... Зачем же Локхиды так замудрили? Остановите их! 

Изменено пользователем AGAL
  • Поддержу 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 Остановите их! 

Я сначала прочитал как пристрелите :eh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Т.е. кроме клиента надо установить контент? Я правильно понял.

Праильно, но только после установки клиента. И с обязательным бэкапом двух папок. Иначе весь ОРБХ автоген светит и PreciptFX.

  • Поддержу 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кто-нибудь знает где этот GSX хранит данные об афкадах для аэропортов, где тот самый кэш и как его обновить, который он всегда при добавлении чего-то нового генерит?

Просто столкнулся с проблемой что в установленных сценах он не работает, пишет: "Could not find valid Afcad data at this position, services are not avaiable", хотя в дефолте работает, да и раньше в сценах работал, пока не добавил новую, а ее удаляешь все равно уже ничего не работает))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×