Jump to content
Digital

Ответы на вопросы

Recommended Posts

Женя, батник пробывал не спасает. Посмотрел начинку понятно, что из Misc ничего не тянется, вот и не пойму почему. Проверил все параметры, вроде всё везде прописано.

<?xml version="1.0" encoding="windows-1252"?>

<SimBase.Document Type="Launch" version="1,0">

  <Descr>Launch</Descr>

  <Filename>exe.xml</Filename>

  <Disabled>False</Disabled>

  <Launch.ManualLoad>False</Launch.ManualLoad>

 

<Launch.Addon>

  <Name>SODE</Name>

  <Disabled>False</Disabled>

  <ManualLoad>False</ManualLoad>

  <Path>SODE\SimObjectDisplayEngine.exe</Path>

 </Launch.Addon>

 </SimBase.Document>

попробуйте так,  если оставить одну соду.

Еще можно попробовать следующим образом, запуститься в сцене и запустить после этого сам файл SimObjectDisplayEngine.exe, который в папке SODE сима.

Share this post


Link to post
Share on other sites

попробуйте так,  если оставить одну соду.

Еще можно попробовать следующим образом, запуститься в сцене и запустить после этого сам файл SimObjectDisplayEngine.exe, который в папке SODE сима.

 

Женя, спасибо за помощь. Первый вариант с оставить одну "соду" не работает, второй вариант с запуском в симе SimObjectDisplayEngine.exe сработал, но до момента выхода из сима (при следующем запуске операцию нужно повторять снова). Поэтому пока решил этот вопрос таким образом (так работает по крайней мере):

 

FSUIPC

[Programs]

Run1=D:\Microsoft Games\Microsoft Flight Simulator X\SODE\SimObjectDisplayEngine.exe

 

post-2060-0-74188900-1417729950_thumb.jp

Share this post


Link to post
Share on other sites

Скажите, а перрон так и должен быть? Я имею ввиду без освещения
-2014-dec-5-001.1417742597.jpg

Хотя огни подхода есть, ВПП подсвечена

Share this post


Link to post
Share on other sites

Женя, спасибо за помощь. Первый вариант с оставить одну "соду" не работает, второй вариант с запуском в симе SimObjectDisplayEngine.exe сработал, но до момента выхода из сима (при следующем запуске операцию нужно повторять снова). Поэтому пока решил этот вопрос таким образом (так работает по крайней мере):

 

FSUIPC

[Programs]

Run1=D:\Microsoft Games\Microsoft Flight Simulator X\SODE\SimObjectDisplayEngine.exe

 

attachicon.gif1.jpg

ага, значит модуль запустил фсюпик, странно почему тогда в exe.xml не срабатывает, что-то видимо мешает, у всех запускается.

Share this post


Link to post
Share on other sites

Скажите, а перрон так и должен быть? Я имею ввиду без освещения

Хотя огни подхода есть, ВПП подсвечена

не вижу никаких проблем на вашем скрине, все работает, свет есть, просто видимость низкая, поэтому ничего не видно=)

Edited by Digital

Share this post


Link to post
Share on other sites

не вижу никаких проблем на вашем скрине, все работает, свет есть, просто видимость низкая, поэтому ничего не видно=)

все понял, спасибо....

А что там по ГСХу-то?

Edited by Apostolovich

Share this post


Link to post
Share on other sites

все понял, спасибо....

А что там по ГСХу-то?

Разбираемся пока.

Share this post


Link to post
Share on other sites

Спасибо за сценарий, но нету не одной крыши...пробовал запускать соду и после старта сима , выдает ошибку...и через фсупик...все прописано...толку нет
Переустановил Windows и FSX.,тоже самое нету крыш.. Как лечить? неужели платный сценарий нельзя было сделать без танцев с бубуном??:(

Прошу Вашей помощи..

Edited by Cserocs

Share this post


Link to post
Share on other sites

Это потому что в файле exe.xml не прописалась вот такая секция:

<Launch.Addon>
    <Name>SODE</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>SODE\SimObjectDisplayEngine.exe</Path>
</Launch.Addon>

И при запуске сима нужно согласиться на запрос.

Share this post


Link to post
Share on other sites

Это потому что в файле exe.xml не прописалась вот такая секция:

<Launch.Addon>
    <Name>SODE</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>SODE\SimObjectDisplayEngine.exe</Path>
</Launch.Addon>

И при запуске сима нужно согласиться на запрос.

Залезал в файл exe.xml есть там такое и Запрос при запуске сима был..но всеравно нету крыш

Edited by Cserocs

Share this post


Link to post
Share on other sites

Залезал в файл exe.xml есть там такое и Запрос при запуске сима был..но всеравно нету крыш

Случаем не на робинсоне загружаетесь?

По какому адресу находится папка с симом?

Share this post


Link to post
Share on other sites

Залезал в файл exe.xml есть там такое и Запрос при запуске сима был..но всеравно нету крыш

Не может такого быть, если SODE зацепил симулятор, все должно быть в порядке. Дефолтный робинсон как крафт по умолчанию случайно не стоит? Сделайте по умолчанию цессну, симулятор FSX?

Share this post


Link to post
Share on other sites

С GSX проблему решили? Пропадание огней при использовании GSX? :)

Share this post


Link to post
Share on other sites

С GSX проблему решили? Пропадание огней при использовании GSX? :)

Можете обновить gsx и проверить. Я пока еще не проверял, позже.

Share this post


Link to post
Share on other sites

Очень жду девяточную версию Пулково и обновленный AES под LED/DME.

Ообещаю как минимум две купленные копии :)

Share this post


Link to post
Share on other sites

Очень жду девяточную версию Пулково и обновленный AES под LED/DME.

Ообещаю как минимум две купленные копии :)

Ради интереса спрошу, зачем вам с такой системой версия для 9ки? ;-)

Share this post


Link to post
Share on other sites

Можете обновить gsx и проверить. Я пока еще не проверял, позже.

Вот толи плохо/неправильно обновил или не исправили :(

По полной переустановил GSX, не исправили, огни исчезают.

Edited by Aleksey

Share this post


Link to post
Share on other sites

Вот толи плохо/неправильно обновил или не исправили :(

По полной переустановил GSX, не исправили, огни исчезают.

Да не исправили, тоже проверил, еще раз напишу им.

Share this post


Link to post
Share on other sites

Спасибо за сцену для 9.
Скажите! А без Mip-Map 6-7 никак не добиться корректного отображения текстур огней? А то с этими значениями все остальное мерцает... :( В остальном сцена конечно супер!

Share this post


Link to post
Share on other sites

Спасибо за сцену для 9.

Скажите! А без Mip-Map 6-7 никак не добиться корректного отображения текстур огней? А то с этими значениями все остальное мерцает... :( В остальном сцена конечно супер!

Ок попробую что-нибудь придумать, а с значением 8 огни слишком плохо видно?

Edited by Digital

Share this post


Link to post
Share on other sites

Ок попробую что-нибудь придумать, а с значением 8 огни слишком плохо видно?

Да не, видно их при любом значении Mip Mapping. Дело в том, что если выставить это значение больше, чем 4, то текстуры начинают мерцать. А если оставить 4, то огни отображаются некорректно.

Вот пример.

Mip Mapping 4

post-1477-0-69914600-1419703886_thumb.jp

Mip Mapping 7

post-1477-0-22657400-1419703886_thumb.jp

 

Второй вариант, безусловно, корректный и красивый, но в таком случае наблюдается мерцание текстур...

Edited by Octavius

Share this post


Link to post
Share on other sites

Мерцание еще может быть связано с настройками сглаживания.

Share this post


Link to post
Share on other sites

Мерцание еще может быть связано с настройками сглаживания.

Это верно. Если выставить 8x SuperSample, то мерцания практически нет, но тогда ни о какой производительности на слабых машинах речи не идет :(

Вообще, мерцания текстур при больших значениях маппинга известная проблема "девятки".

Edited by Octavius

Share this post


Link to post
Share on other sites

Мерцание (в общем случае) связано с:

1. Наличие мип-мапов в самой текстуре

2. Настройки сглаживания

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×